您的足迹:首页 > web前端 >Ext.require

Ext.require

Extjs4.0的一个新技术,叫动态加载把需要实例化的组件写进require里,表示,我只要这个组件,其他的组件不用,从而提高页面执行效率

Ext.require([
    'Ext.tree.*',
    'Ext.data.*',
    'Ext.tip.*'
]);

相关推荐

发表评论

路人甲 表情
Ctrl+Enter快速提交

网友评论(0)